ようこそ! Axie Infinity 備忘録へ!

ソシャゲを引退する予定がNFTゲームを始めてしまったkeynoです。今は主に、Axie Infinityで遊んでいます。

暗号通貨は初心者なので、無理のない課金(?)でゆっくり遊んでいます。間違っているところがあればコメントで優しくアドバイスいただければ嬉しいです。

Axie Infinityに関するFAQをまとめています。見ていただければある程度の疑問は解決すると思います。

記事のコメントへ攻略情報やカードの評価お待ちしています。一緒に楽しみましょう!(๑˃̵ᴗ˂̵)و

WordPressのバージョンアップをしようかな

雑談

デジタル庁でも話題の(?)。

このサイトも、WordPressを使ってつくっています。

仕組みがWordPressで、デザインは「テーマ(Theme)」で作っています。THE THOR という、有料(14,800円)のテーマを使っています。

慣れもありますが、カスタマイズもできるし、愛着もあるものの、大問題は、WordPress5.xの「ブロックエディタ」に対応していないこと。

以前、WordPressを5.xにしたら、デザインがぶっ壊れて、慌てて別のテーマに変えたことがあります。それが、アリブレのサイトです。

その時点で、アリブレのサイトのアクセスは大してなかったのですが、メモデフのサイトのアクセスはありがたいことに多かったので、壊すわけにはいかず、じつはずーーーーっと、WordPress4.xで運用してました。今は、WordPress4.9.18。

4.x系では最新

最新にはしているんですけど、メモデフも終わったことですし、そろそろ、5.x系に変えたいなと思いまして。

今の最新は5.8 です。一応、バーじょあげるときは、5.x.x がリリースされるまで待ってるんですけど、5.8のリリースが7/20。そろそろかなーとおもっていますが。

リリースは9/2とありますが、7/20には出てたっぽいです。

THE THOR、すっごい気に入ってるんですけど、WordPressのバージョン対応がなにせ、遅い。あと、独自デザインが多くて、別のテーマにすると壊れることが多いんですよね。まぁそれは、他のテーマでも起こりますが。

昨日あたりから、別のテーマを探していますが、テーマを当てた瞬間エラーで繋がらなくなることがあって、もう、4.xじゃだめだなと。

THE THORもさすがに、5.3くらいでは使えるみたいですがリリースノート見ても、どのバージョンに対応しましたとか書いてなくて。

というわけで、私が作っているWordPressのブログ、複数ありますが、 PHPのバージョンや、SQLのバージョンなども合わせて、全部最適化しようと思っている次第です。

いろいろ崩れますが、頑張ります!

雑談

Posted by keyno